aboutsummaryrefslogtreecommitdiffstats
path: root/epan/wslua/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-07-03 13:30:12 -0700
committerGuy Harris <guy@alum.mit.edu>2014-07-03 20:30:42 +0000
commit1c297771c3039157cad8cf43344af0f6ae51146c (patch)
tree622ccb0134663a3e68263eec0c27026858e6b1d0 /epan/wslua/CMakeLists.txt
parent7dd27dbff850bbfbd94806c2c549e9eebe1fa707 (diff)
Rename and move ui/stat_menu.h to epan/stat_groups.h.
The groups are, technically, independent of the notion of a menu, and, if we have mechanisms by which taps that are not only GUI toolkit-independent but independent of the *existence* of a GUI can be registered, they might want to register themselves in a group just in case they're running in a program that has a GUI. Also, this might fix the Debian package build. Change-Id: I29435681e79748fd4f2e0c5ac872cd11f831d172 Reviewed-on: https://code.wireshark.org/review/2830 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'epan/wslua/CMakeLists.txt')
-rw-r--r--epan/wslua/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/wslua/CMakeLists.txt b/epan/wslua/CMakeLists.txt
index ca919b8572..6bb30756d7 100644
--- a/epan/wslua/CMakeLists.txt
+++ b/epan/wslua/CMakeLists.txt
@@ -106,7 +106,7 @@ ADD_CUSTOM_COMMAND(
${CMAKE_SOURCE_DIR}/epan/ftypes/ftypes.h
${CMAKE_SOURCE_DIR}/wiretap/wtap.h
${CMAKE_SOURCE_DIR}/epan/epan.h
- ${CMAKE_SOURCE_DIR}/ui/stat_menu.h
+ ${CMAKE_SOURCE_DIR}/epan/stat_groups.h
)
add_custom_target(