aboutsummaryrefslogtreecommitdiffstats
path: root/epan/wmem/Makefile.am
diff options
context:
space:
mode:
authorJaap Keuter <jaap.keuter@xs4all.nl>2013-03-12 06:53:39 +0000
committerJaap Keuter <jaap.keuter@xs4all.nl>2013-03-12 06:53:39 +0000
commit827eb58b04412109a63a38b23b57d59468b6a3c0 (patch)
treedad7a713de6e493806959b19a2a98aa7d1644463 /epan/wmem/Makefile.am
parent2cc00294c79fa9e9815a66f1ca39c58c111b3d4d (diff)
From David Arnold:
Replace use of INCLUDES with AM_CPPFLAGS in all Makefiles to placate recent autotools. svn path=/trunk/; revision=48261
Diffstat (limited to 'epan/wmem/Makefile.am')
-rw-r--r--epan/wmem/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/epan/wmem/Makefile.am b/epan/wmem/Makefile.am
index 856463dae2..72e7e5889a 100644
--- a/epan/wmem/Makefile.am
+++ b/epan/wmem/Makefile.am
@@ -27,7 +27,9 @@ endif
include Makefile.common
-AM_CPPFLAGS = $(LIBWMEM_CFLAGS)
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ $(LIBWMEM_CFLAGS)
noinst_LTLIBRARIES = libwmem.la
@@ -41,8 +43,6 @@ DISTCLEANFILES =
MAINTAINERCLEANFILES = \
Makefile.in
-INCLUDES = -I$(top_srcdir)
-
libwmem_la_SOURCES = \
$(LIBWMEM_SRC) \
$(LIBWMEM_INCLUDES)