aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2018-09-21 10:41:03 -0700
committerAnders Broman <a.broman58@gmail.com>2018-09-22 06:14:47 +0000
commite3d12a05141aa4d962174a59c4f9cf2032694c9e (patch)
treed4c14a5fdd8c26b9d53601e4df883e4fe2748799 /epan/dissectors/CMakeLists.txt
parentddb4c857f76686435511d5d5fafc574952556cec (diff)
Remove some unneeded headers.
Move the contents of packet-clearcase.h, packet-fcp.h, packet-klm.h, packet-rquota.h, packet-rwall.h, and packet-spray.h to their respective .c files. packet-pktc.h didn't contain anything so just remove it. Change-Id: I019db0cb14bf527c5d73c6d18bee922dd822bc43 Reviewed-on: https://code.wireshark.org/review/29787 Reviewed-by: Gerald Combs <gerald@wireshark.org> Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'epan/dissectors/CMakeLists.txt')
-rw-r--r--epan/dissectors/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/epan/dissectors/CMakeLists.txt b/epan/dissectors/CMakeLists.txt
index 1861079c0f..6d659f52ec 100644
--- a/epan/dissectors/CMakeLists.txt
+++ b/epan/dissectors/CMakeLists.txt
@@ -280,7 +280,6 @@ set(DISSECTOR_PUBLIC_HEADERS
packet-chdlc.h
packet-cip.h
packet-cipsafety.h
- packet-clearcase.h
packet-cmip.h
packet-cmp.h
packet-cms.h
@@ -340,7 +339,6 @@ set(DISSECTOR_PUBLIC_HEADERS
packet-fcfcs.h
packet-fcfzs.h
packet-fclctl.h
- packet-fcp.h
packet-fcsb3.h
packet-fcswils.h
packet-ff.h
@@ -406,7 +404,6 @@ set(DISSECTOR_PUBLIC_HEADERS
packet-juniper.h
packet-jxta.h
packet-kerberos.h
- packet-klm.h
packet-l2tp.h
packet-lapdm.h
packet-lbm.h
@@ -480,7 +477,6 @@ set(DISSECTOR_PUBLIC_HEADERS
packet-pkixqualified.h
packet-pkixtsp.h
packet-pkinit.h
- packet-pktc.h
packet-portmap.h
packet-ppi-geolocation-common.h
packet-ppp.h
@@ -507,7 +503,6 @@ set(DISSECTOR_PUBLIC_HEADERS
packet-ros.h
packet-rpc.h
packet-rpcrdma.h
- packet-rquota.h
packet-rrc.h
packet-rsvp.h
packet-rtcp.h
@@ -516,7 +511,6 @@ set(DISSECTOR_PUBLIC_HEADERS
packet-rtp-events.h
packet-rtse.h
packet-rtsp.h
- packet-rwall.h
packet-rx.h
packet-s1ap.h
packet-s5066sis.h
@@ -548,7 +542,6 @@ set(DISSECTOR_PUBLIC_HEADERS
packet-snmp.h
packet-socketcan.h
packet-spice.h
- packet-spray.h
packet-sprt.h
packet-sscop.h
packet-ssl.h