aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2017-09-26 15:04:56 +0100
committerJoão Valverde <j@v6e.pt>2017-09-26 17:32:08 +0000
commita269ae1b6a0a65d3e28a4c59487f7fd9b8a5685c (patch)
treec98d7d852a9c6fef5e05c63059553ce79a08806c /epan/Makefile.am
parent221a2bcbd0bd9fc04eacbe223f9118cabecccac1 (diff)
Rename "ws_version_info.h", also .c
It's not installed so like most other files it doesn't need or benefit from the prefix. Change-Id: I01517e06f12b3101fee21b68cba3bc6842bbef5c Reviewed-on: https://code.wireshark.org/review/23751 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 58c41447f0..ac9630cffc 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -308,7 +308,7 @@ subpkginclude_HEADERS = $(LIBWIRESHARK_INCLUDES_PUBLIC)
libwireshark_la_SOURCES = \
$(LIBWIRESHARK_SRC) \
$(LIBWIRESHARK_INCLUDES_PRIVATE) \
- ws_version_info.c
+ version_info.c
libwireshark_la_CPPFLAGS = $(AM_CPPFLAGS) -DWS_BUILD_DLL
@@ -402,7 +402,7 @@ DISTCLEANFILES = \
$(NODIST_LIBWIRESHARK_GENERATED_C_FILES) \
$(NODIST_LIBWIRESHARK_GENERATED_HEADER_FILES) \
dtd_grammar.out \
- ws_version_info.c
+ version_info.c
MAINTAINERCLEANFILES = \
$(LIBWIRESHARK_GENERATED_C_FILES) \
@@ -412,7 +412,7 @@ MAINTAINERCLEANFILES = \
BUILT_SOURCES = \
$(LIBWIRESHARK_GENERATED_HEADER_FILES) \
$(NODIST_LIBWIRESHARK_GENERATED_HEADER_FILES) \
- ws_version_info.c
+ version_info.c
EXTRA_PROGRAMS = reassemble_test tvbtest oids_test exntest
@@ -452,7 +452,7 @@ dtd_grammar.h: dtd_grammar.c
dtd_grammar.c : $(LEMON) $(lemon_srcdir)/lempar.c $(srcdir)/dtd_grammar.lemon
$(AM_V_LEMON)$(LEMON) T=$(lemon_srcdir)/lempar.c $(srcdir)/dtd_grammar.lemon
-ws_version_info.c: $(top_srcdir)/ws_version_info.c
+version_info.c: $(top_srcdir)/version_info.c
$(AM_V_LN_S)$(LN_S) $<
tvbtest.o exntest.o oids_test.o: exceptions.h