aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Wu <peter@lekensteyn.nl>2018-11-20 03:15:47 +0100
committerAnders Broman <a.broman58@gmail.com>2018-11-20 05:04:11 +0000
commit811d5f7faca8af0fac5ad6b06da871ca9f87cdd7 (patch)
tree606fd11b00ebacfb4d5e5416b339ca0d5ffe4b4b /epan/CMakeLists.txt
parent656cc19fc7de25c3ac7f9d847c37745ccc272247 (diff)
Drop JSON-GLib completely
JSON-GLib was added in v2.9.0rc0-201-g511c2e166a, but is no longer necessary since we have a home-grown JSON dumper (wsutil/json_dumper.h). Remove the remaining traces and additionally remove GObject from FindGLIB2.cmake since it was only added for JSON-GLib. Change-Id: If9dfd2c60cec130f98109d100bdb6618bde06ba0 Reviewed-on: https://code.wireshark.org/review/30733 Petri-Dish: Peter Wu <peter@lekensteyn.nl> Tested-by: Petri Dish Buildbot Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 866211c4b3..5c93d84ee1 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -376,7 +376,6 @@ target_link_libraries(epan
${SNAPPY_LIBRARIES}
${WIN_PSAPI_LIBRARY}
${LIBXML2_LIBRARIES}
- ${JSONGLIB_LIBRARIES}
)
target_include_directories(epan