aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorEvan Huus <eapache@gmail.com>2012-11-03 15:49:15 +0000
committerEvan Huus <eapache@gmail.com>2012-11-03 15:49:15 +0000
commit2737b7b7d315b1bef98159fec17808d82bdcd5cd (patch)
treeb95cd71f03c5133af81f9adee692540f3d769ee7 /epan/CMakeLists.txt
parentb1173839618743eff4028ef6d4c1a634a2b54335 (diff)
Add wmem scopes for packet and file lifetimes. The file lifetime scope isn't
yet initialized because I can't figure out where the enter() and leave() calls should go - the obvious place in packet.c causes a lot of assertion errors. svn path=/trunk/; revision=45879
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 197923ebd7..19d7ab64f2 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1345,6 +1345,7 @@ set(FTYPE_FILES
set(WMEM_FILES
wmem/wmem_core.c
wmem/wmem_allocator_glib.c
+ wmem/wmem_scopes.c
wmem/wmem_slab.c
wmem/wmem_strutl.c
)