aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorThies Moeller <thies.moeller@baslerweb.com>2016-02-19 15:33:15 +0000
committerAnders Broman <a.broman58@gmail.com>2016-02-25 04:39:12 +0000
commit03dfd9cead43930e481fad614ac83e760cee98ea (patch)
tree7535f503abb36756779c6bdb552970b06d068e0f /epan/CMakeLists.txt
parent3ada3c0865ecd51e1c59cfec81f9f4c67d74a920 (diff)
u3v: dissector for the USB3 Vision protocol
Dissector for the USB3 Vision machine vision camera protocol. * Descriptors * Bootstrap registers * Control (GenCP) * Stream data A sample capture (usb_u3v_sample.pcapng) has been uploaded to https://wiki.wireshark.org/SampleCapture USB3 Vision a standard developed under the sponsorship of the AIA for the benefit of the machine vision industry. U3V stands for USB3 Vision (TM) Protocol Change-Id: If1206df7974c6a91cf18f59ddecf9d38b9827934 Reviewed-on: https://code.wireshark.org/review/14008 Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com> Petri-Dish: Alexis La Goutte <alexis.lagoutte@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index b2d2ef008c..6b15f30ec3 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1362,6 +1362,7 @@ set(DISSECTOR_SRC
dissectors/packet-turnchannel.c
dissectors/packet-tuxedo.c
dissectors/packet-tzsp.c
+ dissectors/packet-u3v.c
dissectors/packet-ua.c
dissectors/packet-ua3g.c
dissectors/packet-uasip.c