aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJakub Zawadzki <darkjames-ws@darkjames.pl>2017-04-08 10:15:11 +0200
committerJakub Zawadzki <darkjames-ws@darkjames.pl>2017-04-17 07:29:31 +0000
commitca29ec9e77ce0422562727187e3d2946f6ec2d6c (patch)
treedbf1c3a34da77da2f55e27212df0d0c1373c35ff /configure.ac
parent067ef3e08a4728d37c64a50da81087cc7b3ad2e0 (diff)
sharkd: support for "downloading" decoded RTP stream in wave-like format.
Change-Id: Ic6b241f9b7ed302e7b11644e63230474d5933a85 Reviewed-on: https://code.wireshark.org/review/20963 Petri-Dish: Jakub Zawadzki <darkjames-ws@darkjames.pl> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Jakub Zawadzki <darkjames-ws@darkjames.pl>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 5d8673530e..a552b322c4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1436,19 +1436,19 @@ if test "$have_gtk" = "yes" -a "$have_qt" = "yes" ; then
wireshark_bin="wireshark\$(EXEEXT) wireshark-gtk\$(EXEEXT)"
wireshark_man="wireshark.1"
- wireshark_SUBDIRS="codecs ui/qt ui/gtk"
+ wireshark_SUBDIRS="ui/qt ui/gtk"
elif test "$have_gtk" = "no" -a "$have_qt" = "yes" ; then
# We don't have GTK+ but we have Qt.
wireshark_bin="wireshark\$(EXEEXT)"
wireshark_man="wireshark.1"
- wireshark_SUBDIRS="codecs ui/qt"
+ wireshark_SUBDIRS="ui/qt"
elif test "$have_gtk" = "yes" -a "$have_qt" = "no" ; then
# We have GTK+ but not Qt.
wireshark_bin="wireshark-gtk\$(EXEEXT)"
wireshark_man="wireshark.1"
- wireshark_SUBDIRS="codecs ui/gtk"
+ wireshark_SUBDIRS="ui/gtk"
OSX_APP_FLAGS="$OSX_APP_FLAGS -gtk"
OSX_DMG_FLAGS="-gtk"
elif test "$have_gtk" = "no" -a "$have_qt" = "no" ; then