aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2013-01-01 23:39:00 +0000
committerGerald Combs <gerald@wireshark.org>2013-01-01 23:39:00 +0000
commitb62d650ba16c157b334537a466e1ffc16d40e006 (patch)
treeef0709c31d494a6b01a0e6c58d40ccf71914f7a1 /configure.ac
parent7fd75ad2c52b6116ffc87be3a295b05690c57f51 (diff)
Play Three-card^WTwo-link-target Monte with Autotools.
svn path=/trunk/; revision=46887
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 621f465330..111713e9bf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -994,7 +994,7 @@ fi
# 2.32.0: 24 Mar 2012
# 2.34.0: 24 Sep 2012
-have_wireshark_cpp="false"
+have_wireshark_cxx="false"
if test "$have_gtk" = "no" ; then
#
# We don't have GTK+.
@@ -1009,7 +1009,7 @@ if test "$have_gtk" = "no" ; then
wireshark_bin="wireshark\$(EXEEXT)"
wireshark_ui_lib="ui/qt/libqtui.a"
# Give automake a hint that it needs to use c++ linking.
- have_wireshark_cpp="true"
+ have_wireshark_cxx="true"
wireshark_man="wireshark.1"
wireshark_SUBDIRS="codecs ui/qt"
else
@@ -1181,7 +1181,7 @@ fi
AC_SUBST(wireshark_bin)
AC_SUBST(wireshark_ui_lib)
AC_SUBST(wireshark_man)
-AM_CONDITIONAL(HAVE_WIRESHARK_CPP, test "$have_wireshark_cpp" = "true")
+AM_CONDITIONAL(HAVE_WIRESHARK_CXX, test "$have_wireshark_cxx" = "true")
# Enable/disable tshark