aboutsummaryrefslogtreecommitdiffstats
path: root/codecs/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-12-01 09:18:19 +0000
committerJörg Mayer <jmayer@loplof.de>2013-12-01 09:18:19 +0000
commit6cd4ad721f94b5b2c4e5136bad179eb83585f150 (patch)
tree9dd1c405a283916e4abd2f4a92119ffa58bdc6a5 /codecs/CMakeLists.txt
parenta9bd097e71744f55833fcb4bbd996093d2287092 (diff)
SBC -> sbc
On Unix case is relevant, so fix it. Please try to avoid filenames starting with Upper case, it makes completion so much easier as I only need to remember the name and not the case. svn path=/trunk/; revision=53689
Diffstat (limited to 'codecs/CMakeLists.txt')
-rw-r--r--codecs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/codecs/CMakeLists.txt b/codecs/CMakeLists.txt
index 8af9897dfa..442b50f8e5 100644
--- a/codecs/CMakeLists.txt
+++ b/codecs/CMakeLists.txt
@@ -27,7 +27,7 @@ set(CODECS_FILES
G711u/G711udecode.c
G722/G722decode.c
G726/G726decode.c
- SBC/SBC.c
+ sbc/sbc.c
)
add_library(codecs STATIC