aboutsummaryrefslogtreecommitdiffstats
path: root/asn1/h501/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-03-09 03:17:51 +0000
committerJoão Valverde <j@v6e.pt>2016-03-13 21:30:24 +0000
commit54a520d4a1151c68d0b4e5f09a8d82466fa499f3 (patch)
tree7aacae160382098ce651ac862a5dfd5de4beff94 /asn1/h501/CMakeLists.txt
parentc1f3c935bdd33090c87f0d2f84842ce9729b747a (diff)
Move /asn1 to /epan/dissectors
Change-Id: I1208fe3c2ba428995526f561e8f792b8d871e9a9 Reviewed-on: https://code.wireshark.org/review/14388 Reviewed-by: Pascal Quantin <pascal.quantin@gmail.com> Petri-Dish: Pascal Quantin <pascal.quantin@gmail.com> Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'asn1/h501/CMakeLists.txt')
-rw-r--r--asn1/h501/CMakeLists.txt52
1 files changed, 0 insertions, 52 deletions
diff --git a/asn1/h501/CMakeLists.txt b/asn1/h501/CMakeLists.txt
deleted file mode 100644
index dc4e5a02eb..0000000000
--- a/asn1/h501/CMakeLists.txt
+++ /dev/null
@@ -1,52 +0,0 @@
-# CMakeLists.txt
-#
-# Wireshark - Network traffic analyzer
-# By Gerald Combs <gerald@wireshark.org>
-# Copyright 1998 Gerald Combs
-#
-# This program is free software; you can redistribute it and/or
-# modify it under the terms of the GNU General Public License
-# as published by the Free Software Foundation; either version 2
-# of the License, or (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
-#
-
-set( PROTOCOL_NAME h501 )
-
-set( PROTO_OPT )
-
-set( EXT_ASN_FILE_LIST
-)
-
-set( ASN_FILE_LIST
- H501-MESSAGES.asn
-)
-
-set( EXTRA_DIST
- ${ASN_FILE_LIST}
- packet-${PROTOCOL_NAME}-template.c
- ${PROTOCOL_NAME}.cnf
-)
-
-set( SRC_FILES
- ${EXTRA_DIST}
- ${EXT_ASN_FILE_LIST}
-)
-
-set( A2W_FLAGS )
-
-set( EXTRA_CNF
- "${CMAKE_CURRENT_BINARY_DIR}/../h225/h225-exp.cnf"
- "${CMAKE_CURRENT_BINARY_DIR}/../h235/h235-exp.cnf"
-)
-
-ASN2WRS()
-