aboutsummaryrefslogtreecommitdiffstats
path: root/asn1/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-05-07 16:26:35 +0000
committerJörg Mayer <jmayer@loplof.de>2013-05-07 16:26:35 +0000
commit5fa9c90ffd65a1214b083cc0b006e1ebe7895e7e (patch)
tree7a1d1d9029c50716cb555467b30cc67826e9833a /asn1/CMakeLists.txt
parentb53ac56b03c9b348065d6242f78a73283f3d3bca (diff)
Some more
svn path=/trunk/; revision=49203
Diffstat (limited to 'asn1/CMakeLists.txt')
-rw-r--r--asn1/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/asn1/CMakeLists.txt b/asn1/CMakeLists.txt
index 390dc38658..048626b18a 100644
--- a/asn1/CMakeLists.txt
+++ b/asn1/CMakeLists.txt
@@ -62,7 +62,6 @@ set(ASN1_SRC_DIRS
idmp
inap
isdn-sup
- kerberos
lcsap
ldap
logotypecertextn
@@ -121,8 +120,15 @@ set(ASN1_SRC_DIRS
x509ce
x509if
x509sat
+)
+
+set( BROKEN_ASN1_SRC_DIRS
+ # Kerberos is a handwritten dissecotr, don't replace
+ kerberos
+ # x721 does not build
x721
)
+
foreach(ASN1_DIR ${ASN1_SRC_DIRS})
add_subdirectory( ${ASN1_DIR} )
endforeach()