aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2003-08-05 05:09:37 +0000
committerGuy Harris <guy@alum.mit.edu>2003-08-05 05:09:37 +0000
commitff9a155db37b4d60bf7a60a85519de10ba8b42fc (patch)
tree7cf42871c09ba75762a4f65725345dc47281a7f6 /Makefile.am
parentd2e2149ff9a7beafe16c9766be2c61bd4d94c58e (diff)
LWRES support, from Oleg Terletsky.
svn path=/trunk/; revision=8133
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8d23316e11..ee820f2129 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal
#
-# $Id: Makefile.am,v 1.605 2003/08/04 00:17:55 gerald Exp $
+# $Id: Makefile.am,v 1.606 2003/08/05 05:09:35 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@ethereal.com>
@@ -441,6 +441,7 @@ plugin_libs = \
plugins/giop/cosnaming.la \
plugins/giop/coseventcomm.la \
plugins/gryphon/gryphon.la \
+ plugins/lwres/lwres.la \
plugins/megaco/megaco.la \
plugins/mgcp/mgcp.la \
plugins/pcli/pcli.la \
@@ -475,6 +476,7 @@ plugin_ldadd = \
plugins/giop/packet-cosnaming-static.o \
plugins/giop/packet-coseventcomm-static.o \
plugins/gryphon/packet-gryphon-static.o \
+ plugins/lwres/packet-lwres-static.o \
plugins/megaco/packet-megaco-static.o \
plugins/mgcp/packet-mgcp-static.o \
plugins/pcli/packet-pcli-static.o \
@@ -508,6 +510,7 @@ plugin_src = \
plugins/giop/packet-cosnaming.c \
plugins/giop/packet-coseventcomm.c \
plugins/gryphon/packet-gryphon.c \
+ plugins/lwres/packet-lwres.c \
plugins/megaco/packet-megaco.c \
plugins/mgcp/packet-mgcp.c \
plugins/pcli/packet-pcli.c \
@@ -521,6 +524,7 @@ plugin_ldadd = \
"-dlopen" plugins/giop/cosnaming.la \
"-dlopen" plugins/giop/coseventcomm.la \
"-dlopen" plugins/gryphon/gryphon.la \
+ "-dlopen" plugins/lwres/lwres.la \
"-dlopen" plugins/megaco/megaco.la \
"-dlopen" plugins/mgcp/mgcp.la \
"-dlopen" plugins/pcli/pcli.la \