aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2003-06-11 09:17:03 +0000
committerGuy Harris <guy@alum.mit.edu>2003-06-11 09:17:03 +0000
commitf54e01516a88b4cf3914325233363b4d38bebdb6 (patch)
tree9719387d3b97fb8d49a82848cf742d1937b5dfc9 /Makefile.am
parentf70cc6b9f155b000f815d46dbbf39296e787d498 (diff)
From Erwin Rol: RTNET/TDMA support.
svn path=/trunk/; revision=7839
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 9 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 2b4b22b5f7..6508f6fc20 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal
#
-# $Id: Makefile.am,v 1.587 2003/06/11 09:02:18 guy Exp $
+# $Id: Makefile.am,v 1.588 2003/06/11 09:17:00 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@ethereal.com>
@@ -433,7 +433,8 @@ plugin_libs = \
plugins/gryphon/gryphon.la \
plugins/megaco/megaco.la \
plugins/mgcp/mgcp.la \
- plugins/pcli/pcli.la
+ plugins/pcli/pcli.la \
+ plugins/rtnet/rtnet.la
if ENABLE_STATIC
plugin_ldadd = \
@@ -466,7 +467,8 @@ plugin_ldadd = \
plugins/gryphon/packet-gryphon-static.o \
plugins/megaco/packet-megaco-static.o \
plugins/mgcp/packet-mgcp-static.o \
- plugins/pcli/packet-pcli-static.o
+ plugins/pcli/packet-pcli-static.o \
+ plugins/rtnet/packet-rtnet-static.o
plugin_src = \
plugins/artnet/packet-artnet.c \
@@ -498,7 +500,8 @@ plugin_src = \
plugins/gryphon/packet-gryphon.c \
plugins/megaco/packet-megaco.c \
plugins/mgcp/packet-mgcp.c \
- plugins/pcli/packet-pcli.c
+ plugins/pcli/packet-pcli.c \
+ plugins/rtnet/packet-rtnet.c
else # ENABLE_STATIC
plugin_ldadd = \
@@ -510,7 +513,8 @@ plugin_ldadd = \
"-dlopen" plugins/gryphon/gryphon.la \
"-dlopen" plugins/megaco/megaco.la \
"-dlopen" plugins/mgcp/mgcp.la \
- "-dlopen" plugins/pcli/pcli.la
+ "-dlopen" plugins/pcli/pcli.la \
+ "-dlopen" plugins/rtnet/rtnet.la
plugin_src =