aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2000-04-04 06:10:44 +0000
committerGuy Harris <guy@alum.mit.edu>2000-04-04 06:10:44 +0000
commite6d47076b8f8c64f34b9f169a117836b2719da89 (patch)
tree1d39c77d01273620054c75739e5b4172dae32b03 /Makefile.am
parent0003202440e67286fbadc5d80621a03b72e27f66 (diff)
Make "register.c" depend on "$(srcdir)/make-reg-dotc", so that if the
"make-reg-dotc" script is changed, "register.c" is remade (as the change may change what it generates). svn path=/trunk/; revision=1787
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 99934a6a6d..23417412fe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal
#
-# $Id: Makefile.am,v 1.176 2000/03/29 19:55:42 guy Exp $
+# $Id: Makefile.am,v 1.177 2000/04/04 06:10:44 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@zing.org>
@@ -440,7 +440,7 @@ editcap_LDADD = wiretap/libwiretap.a @GLIB_LIBS@
# The first argument is the directory in which the source files live.
# All subsequent arguments are the files to scan.
#
-register.c: packet.c $(DISSECTOR_SOURCES)
+register.c: packet.c $(DISSECTOR_SOURCES) $(srcdir)/make-reg-dotc
@echo Making register.c
@$(srcdir)/make-reg-dotc $(srcdir) packet.c $(DISSECTOR_SOURCES)