aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>1999-12-04 21:37:56 +0000
committerGuy Harris <guy@alum.mit.edu>1999-12-04 21:37:56 +0000
commitc966023a6707e6d946bf4f1fdc441446e122b575 (patch)
tree0c8f6824f96377457ce011950d1ec57f2e22cb45 /Makefile.am
parent2abff4ef8b51c95c167da232c2a36710003be62c (diff)
Add rules for making "editcap".
svn path=/trunk/; revision=1209
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 02c858454f..7210b9145f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal
#
-# $Id: Makefile.am,v 1.123 1999/12/03 21:50:28 nneul Exp $
+# $Id: Makefile.am,v 1.124 1999/12/04 21:37:56 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@zing.org>
@@ -261,6 +261,12 @@ ps.c: print.ps rdps
rdps: rdps.c
$(CC) -o rdps $(srcdir)/rdps.c
+editcap.o: editcap.c
+ $(COMPILE) -c $(srcdir)/editcap.c
+
+editcap: editcap.o wiretap/libwiretap.a
+ $(LINK) -o editcap editcap.o wiretap/libwiretap.a `glib-config --libs` -lz
+
randpkt.o: randpkt.c
$(CC) -DHAVE_CONFIG_H -I. `glib-config --cflags` -c $(srcdir)/randpkt.c