aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2008-08-08 00:04:38 +0000
committerGerald Combs <gerald@wireshark.org>2008-08-08 00:04:38 +0000
commit9fbab46ad446ad9076c7257733f749a8fccb3cb7 (patch)
treeabcef37e826b8d882227d20f77d967bcea7171a8 /Makefile.am
parent9569e7a29910c29727349a3772a4177850e26f06 (diff)
Add support for c-ares to the GNU toolchain.
svn path=/trunk/; revision=25955
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e65534cde7..1f8428ec12 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -317,6 +317,7 @@ wireshark_LDADD = \
@PCRE_LIBS@ \
@PCAP_LIBS@ \
@GTK_LIBS@ \
+ @C_ARES_LIBS@ \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@FRAMEWORKS@ \
@@ -346,6 +347,7 @@ tshark_LDADD = \
@PCAP_LIBS@ \
@SOCKET_LIBS@ \
@NSL_LIBS@ \
+ @C_ARES_LIBS@ \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@FRAMEWORKS@ \
@@ -374,6 +376,7 @@ rawshark_LDADD = \
@PCAP_LIBS@ \
@SOCKET_LIBS@ \
@NSL_LIBS@ \
+ @C_ARES_LIBS@ \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@FRAMEWORKS@ \
@@ -418,6 +421,7 @@ randpkt_LDADD = \
@PCAP_LIBS@ \
@SOCKET_LIBS@ \
@NSL_LIBS@ \
+ @C_ARES_LIBS@ \
@ADNS_LIBS@
# Libraries and plugin flags with which to link dftest.
@@ -433,6 +437,7 @@ dftest_LDADD = \
@PCAP_LIBS@ \
@SOCKET_LIBS@ \
@NSL_LIBS@ \
+ @C_ARES_LIBS@ \
@ADNS_LIBS@ \
@KRB5_LIBS@ \
@LIBGCRYPT_LIBS@ \