aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorUwe Girlich <Uwe.Girlich@philosys.de>2000-07-06 10:03:44 +0000
committerUwe Girlich <Uwe.Girlich@philosys.de>2000-07-06 10:03:44 +0000
commit96c86d737aa7fba9b21991f96394a3f464aceb31 (patch)
tree9e50c3bf927c96fa7fc30c6cc1a381ad7b5c32ac /Makefile.am
parent792dcfb55de8bae5dd925f7a8e57a891eb0e8154 (diff)
SINIX-M systems don't know about strcasecmp(). I added the source file
from the GNU C Library 2.0.7 like I did it with strncasecmp(). svn path=/trunk/; revision=2119
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 50e175079a..797477e276 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal
#
-# $Id: Makefile.am,v 1.207 2000/07/05 09:40:37 guy Exp $
+# $Id: Makefile.am,v 1.208 2000/07/06 10:03:41 girlich Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@zing.org>
@@ -320,6 +320,7 @@ EXTRA_ethereal_SOURCES = \
snprintf-imp.h \
strerror.c \
strerror.h \
+ strcasecmp.c \
strncasecmp.c \
mkstemp.c \
mkstemp.h \
@@ -336,7 +337,7 @@ EXTRA_ethereal_SOURCES = \
# by ethereal and tethereal and stuff needed only by one or the
# other.
ethereal_optional_objects = @SNPRINTF_O@ @STRERROR_O@ \
- @STRNCASECMP_O@ @MKSTEMP_O@ \
+ @STRCASECMP_O@ @STRNCASECMP_O@ @MKSTEMP_O@ \
@INET_ATON_O@ @INET_PTON_O@ @INET_NTOP_O@
# Additional libs that I know how to build. These will be