aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAnders Broman <anders.broman@ericsson.com>2006-08-30 21:51:31 +0000
committerAnders Broman <anders.broman@ericsson.com>2006-08-30 21:51:31 +0000
commit7eac3c28796d480b79da5b59dc59115d717a61ef (patch)
treec77a14f5d9fd078b6c27806c9c116ed51eb257d7 /Makefile.am
parent55ddc3dd59102d8ebc30acb9af7bc5c395bcdc1b (diff)
From Alejandro Vaquero:
- Change the "listen_rtp" to "rtp_player" - Change from a plugin to be part of the core - By default it will not compile with the rtp_player. In order to compile it is necessary to: + For windows: uncomment the line "PORTAUDIO_DIR=$(WIRESHARK_LIBS)\portaudio_v18_1" in config.nmake + For linux: using the "--with-portaudio=yes" svn path=/trunk/; revision=19094
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9c36410101..207112239a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -285,6 +285,7 @@ wireshark_optional_objects = @GETOPT_O@ @STRERROR_O@ \
# linked into the wireshark executable.
wireshark_additional_libs = \
gtk/libui.a \
+ gtk/codecs/libcodec.a \
wiretap/libwiretap.la \
epan/libwireshark.la
@@ -317,7 +318,8 @@ wireshark_LDADD = \
@PCAP_LIBS@ @GTK_LIBS@ @ADNS_LIBS@ @KRB5_LIBS@ @FRAMEWORKS@ \
@LIBICONV@ \
@LIBGCRYPT_LIBS@ \
- @LIBGNUTLS_LIBS@
+ @LIBGNUTLS_LIBS@ \
+ @PORTAUDIO_LIBS@
# Additional libs that I know how to build. These will be
# linked into the tshark executable.