aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2011-10-25 22:03:54 +0000
committerGerald Combs <gerald@wireshark.org>2011-10-25 22:03:54 +0000
commit601198e4fe0ecc1a238598f37d7d88875e077830 (patch)
treef44584ff96a1b36615755d0c194c5ad26b7289fe /Makefile.am
parent15b6311c0102582c8fdb01c3565d15d60e0d294d (diff)
Forward-port r39581 from the 1.6 trunk.
svn path=/trunk/; revision=39582
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 17bc92451a..23af3b807e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1035,5 +1035,8 @@ checkapi: checkapi_local
dist-hook:
if test -f $(top_srcdir)/version.conf -a ! -f $(top_distdir)/version.conf ; then \
cp $(top_srcdir)/version.conf $(top_distdir); \
- echo "is_release: 1" >> $(top_distdir)/version.conf; \
+ if grep "^is_release: *1" $(top_distdir)/version.conf ; then :; \
+ else \
+ echo "is_release: 1" >> $(top_distdir)/version.conf; \
+ fi ; \
fi