aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2005-07-10 08:04:27 +0000
committerJörg Mayer <jmayer@loplof.de>2005-07-10 08:04:27 +0000
commit5b442f22791e5a2afcfeeff62d5dc409ae6248f5 (patch)
tree1afde7e0fe277ae06782ac3953569f6f16b2b4fc /Makefile.am
parent85f38ef5fa8580ecaab29c102bcb6ccf792bc504 (diff)
After doing "make maintainer-clean", "svn status --no-ignore | grep ^I"
returned quite a list of files. Add them to MAINTAINERCLEANFILES. Whitespace changes (replace multiple spaces by TABs, in a few cases this needed to be done at the beginning of Makefile lines. svn path=/trunk/; revision=14891
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am40
1 files changed, 24 insertions, 16 deletions
diff --git a/Makefile.am b/Makefile.am
index 16f6c4b471..26d19db010 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -360,11 +360,19 @@ DISTCLEANFILES = \
ps.c
MAINTAINERCLEANFILES = \
- $(GENERATED_FILES)
+ $(GENERATED_FILES) \
+ Makefile.in \
+ aclocal.m4 \
+ config.h.in \
+ configure \
+ depcomp \
+ install-sh \
+ ltmain.sh \
+ missing
EXTRA_DIST = \
FAQ \
- INSTALL.configure \
+ INSTALL.configure \
Makefile.common \
Makefile.nmake \
README.aix \
@@ -387,7 +395,7 @@ EXTRA_DIST = \
capture-wpcap.h \
capture_wpcap_packet.c \
capture_wpcap_packet.h \
- cfilters \
+ cfilters \
cleanbld.bat \
colorfilters \
config.h.win32 \
@@ -402,16 +410,16 @@ EXTRA_DIST = \
debian/postinst \
debian/prerm \
debian/rules \
- dfilters \
+ dfilters \
dictionary.dtd \
dictionary.xml \
- doc/Makefile.am \
- doc/Makefile.nmake \
- doc/README.capture \
- doc/README.design \
- doc/README.developer \
- doc/README.idl2eth \
- doc/README.plugins \
+ doc/Makefile.am \
+ doc/Makefile.nmake \
+ doc/README.capture \
+ doc/README.design \
+ doc/README.developer \
+ doc/README.idl2eth \
+ doc/README.plugins \
doc/README.regression \
doc/README.tapping \
doc/README.tvbuff \
@@ -532,19 +540,19 @@ EXTRA_DIST = \
make-manuf \
make-tapreg-dotc \
make-version.pl \
- manuf \
+ manuf \
manuf.tmpl \
mergecap.c \
mobileipv4.xml \
nasreq.xml \
perlnoutf.pl \
- print.ps \
+ print.ps \
randpkt.c \
rdps.c \
sunping.xml \
- text2pcap-scanner.l \
- text2pcap.c \
- text2pcap.h \
+ text2pcap-scanner.l \
+ text2pcap.c \
+ text2pcap.h \
wka.tmpl
if SETUID_INSTALL