aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorOlivier Abad <oabad@noos.fr>2000-07-22 20:56:13 +0000
committerOlivier Abad <oabad@noos.fr>2000-07-22 20:56:13 +0000
commit401fd7867275e0c4ac57b401e72f0a003e41d67d (patch)
treeb98be7ed30681f68d721f130d672be7f299668d1 /Makefile.am
parent9a1e130403dfd5f655270e9844725a63077839c5 (diff)
Add a "debian-package" target to Makefile.am to build debian packages.
svn path=/trunk/; revision=2155
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ef058fc2b6..2a0dcdc83c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal
#
-# $Id: Makefile.am,v 1.211 2000/07/22 04:09:53 gerald Exp $
+# $Id: Makefile.am,v 1.212 2000/07/22 20:56:13 oabad Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@zing.org>
@@ -588,3 +588,6 @@ solaris-package: $(bin_SCRIPTS) $(lib_LTLIBRARIES)
clean-local:
rm -rf $(top_stagedir)
+
+debian-package: debian/rules
+ dpkg-buildpackage -rfakeroot -us -uc