aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorEvan Huus <eapache@gmail.com>2014-08-04 07:22:59 -0400
committerEvan Huus <eapache@gmail.com>2014-08-04 14:31:37 +0000
commit37b5b095b90ea714478049408084f39707882a06 (patch)
tree626067a89976a18ce078c093a3609aa1de25e173 /Makefile.am
parent76e4698b6d5bf1c8a2aac419093d5cd52508a003 (diff)
Rip out the filetap code
We decided at sharkfest that this wasn't the right design for file dissection; we have more-or-less settled on way forward, but nobody's shown interest in implementing it. Whether or not that ever happens, this code is effectively dead and should be removed. Change-Id: I14d6086df3204fffb6485228db39d9f407661417 Reviewed-on: https://code.wireshark.org/review/3400 Petri-Dish: Evan Huus <eapache@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Evan Huus <eapache@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 0 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index d33248f358..455b7c8e1b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -354,7 +354,6 @@ wireshark_ldadd = \
ui/libui.a \
ui/libui_dirty.a \
codecs/libcodec.a \
- filetap/libfiletap.la \
wiretap/libwiretap.la \
epan/libwireshark.la \
wsutil/libwsutil.la \
@@ -452,7 +451,6 @@ endif
tfshark_LDADD = \
ui/cli/libcliui.a \
ui/libui.a \
- filetap/libfiletap.la \
wiretap/libwiretap.la \
epan/libwireshark.la \
wsutil/libwsutil.la \
@@ -793,7 +791,6 @@ EXTRA_DIST = \
dumpcap.c \
editcap.c \
epan/print.ps \
- filetap/CMakeLists.txt \
fix/FIX.xml \
fix/FIX40.xml \
fix/FIX41.xml \
@@ -878,7 +875,6 @@ EXTRA_DIST = \
image/expert_ok.png \
image/expert_warn.png \
image/file_dlg_win32.rc \
- image/filetap.rc.in \
image/hi16-app-wireshark.png \
image/hi32-app-wireshark.png \
image/hi48-app-wireshark.png \
@@ -1137,7 +1133,6 @@ DIST_SUBDIRS = \
doc \
epan \
echld \
- filetap \
ui \
ui/cli \
ui/gtk \
@@ -1154,7 +1149,6 @@ SUBDIRS = \
tools \
wsutil \
wiretap \
- filetap \
epan \
capchild \
caputils \
@@ -1299,7 +1293,6 @@ clean-local:
rm -rf $(top_stagedir)
dumpabi:
- $(MAKE) -C filetap dumpabi-libfiletap
$(MAKE) -C wiretap dumpabi-libwiretap
$(MAKE) -C epan dumpabi-libwireshark
$(MAKE) -C wsutil dumpabi-libwsutil
@@ -1313,7 +1306,6 @@ checkapi_local:
checkapi: checkapi_local
cd wiretap && $(MAKE) checkapi
- cd filetap && $(MAKE) checkapi
cd codecs && $(MAKE) checkapi
cd capchild && $(MAKE) checkapi
cd caputils && $(MAKE) checkapi