aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2006-07-19 14:02:22 +0000
committerJörg Mayer <jmayer@loplof.de>2006-07-19 14:02:22 +0000
commit2406710eb1c2cab05abc12c84386f1284475a8b2 (patch)
treea4fb394f6111e17d35e659f2eed34b911bbe3826 /Makefile.am
parent65bd143c7b5bbb01332270b6899475dec608b11f (diff)
Jeff Morriss:
Fix for http://bugs.wireshark.org/bugzilla/show_bug.cgi?id=1006 "wireshark link fails on systems with no TLS library but with grypt library (missing -lgrcyprt)" svn path=/trunk/; revision=18764
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5f0dabb06b..f5f4522e16 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -315,6 +315,7 @@ wireshark_LDADD = \
@PCRE_LIBS@ \
@PCAP_LIBS@ @GTK_LIBS@ @ADNS_LIBS@ @KRB5_LIBS@ @FRAMEWORKS@ \
@LIBICONV@ \
+ @LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@
# Additional libs that I know how to build. These will be
@@ -338,6 +339,7 @@ tshark_LDADD = \
@PCRE_LIBS@ \
@GLIB_LIBS@ -lm \
@PCAP_LIBS@ @SOCKET_LIBS@ @NSL_LIBS@ @ADNS_LIBS@ @KRB5_LIBS@ \
+ @LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@
if ENABLE_STATIC
@@ -455,6 +457,7 @@ dftest_LDADD = \
@PCRE_LIBS@ \
@GLIB_LIBS@ -lm \
@PCAP_LIBS@ @SOCKET_LIBS@ @NSL_LIBS@ @ADNS_LIBS@ @KRB5_LIBS@ \
+ @LIBGCRYPT_LIBS@ \
@LIBGNUTLS_LIBS@
dftest_LDFLAGS = -export-dynamic