aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2013-07-12 22:28:37 +0000
committerGuy Harris <guy@alum.mit.edu>2013-07-12 22:28:37 +0000
commit0f80d54426dfbec55b643c997412813c246ec696 (patch)
tree4254f21a279d9b24fd4a8717fee9628b419c5bc9 /Makefile.am
parent31f37c2bce349cf3455f4ccce75426ef9e198e11 (diff)
Note the issue with setting program_LINK.
svn path=/trunk/; revision=50545
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index dce0f511ea..26f17d9580 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -387,6 +387,12 @@ wireshark_qt_SOURCES = $(WIRESHARK_COMMON_SRC)
wireshark_qt_INCLUDES = $(WIRESHARK_COMMON_INCLUDES)
wireshark_qt_CFLAGS = $(AM_CLEAN_CFLAGS) $(py_dissectors_dir)
wireshark_qt_LDADD = ui/qt/libqtui.a $(wireshark_ldadd) @Qt_LIBS@
+#
+# XXX - this makes wireshark_qt_LDFLAGS not work; we should figure out
+# another way to get wireshark-qt linked as a C++ program, perhaps by
+# having a top-level wireshark-qt.cpp file that contains main() and
+# hthat calls the UI code from ui/qt.
+#
wireshark_qt_LINK = $(CXXLINK)
endif