aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>1998-10-12 01:40:57 +0000
committerGerald Combs <gerald@wireshark.org>1998-10-12 01:40:57 +0000
commit0758da11466778cbd377fade6142bbe7c19ceecd (patch)
treef57ee7de708d072038153022c1ccbd9afa448651 /Makefile.am
parent73e19611fdb5a6b70951c140c0831c72f04beb5c (diff)
- Added match_strval function to packet.c
- Separated display and capture filters; rearranged some of the look and feel - Lots of other miscellaneous fixes and updates svn path=/trunk/; revision=38
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 8 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 400cf7082d..9f4e6a3a12 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -59,18 +59,21 @@ ethereal_SOURCES = \
print.h \
ps.h \
resolv.h \
- snprintf.h \
util.h
+EXTRA_ethereal_SOURCES = \
+ snprintf.c \
+ snprintf.h
+
+ethereal_DEPENDENCIES = @SNPRINTF_O@
+ethereal_LDADD = @SNPRINTF_O@
+
ps.c: print.ps rdps
./rdps print.ps ps.c
rdps: rdps.c
$(CC) -o rdps rdps.c
-EXTRA_ethereal_SOURCES = @SNPRINTF_C@
-ethereal_DEPENDENCIES = @SNPRINTF_O@
-LDADD = @SNPRINTF_O@
DISTCLEANFILES = \
rdps \
ps.c
@@ -82,6 +85,4 @@ EXTRA_DIST = \
image/icon-excl.xpm \
manuf \
print.ps \
- rdps.c \
- snprintf.c
-
+ rdps.c