aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-07-03 02:08:48 -0700
committerGuy Harris <guy@alum.mit.edu>2014-07-03 09:09:14 +0000
commitedc67362936f6e23ca0a630e6321563395a91e35 (patch)
tree4a84e03e467f27f932a3e99ab668e63b6aa5693a /CMakeLists.txt
parentf0ed0e69fa5ab097ddb7cbfa4bb6b54f4c183f0c (diff)
Add --help and --version support.
Make the output for them resemble the output for other programs. Change-Id: I45dbee32ad403b8fedc2350ac9096ac1a5820cbe Reviewed-on: https://code.wireshark.org/review/2799 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f4a36663c..bf6691d231 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1305,6 +1305,7 @@ if(BUILD_captype)
)
set(captype_FILES
captype.c
+ version_info.c
image/captype.rc
)
add_executable(captype ${captype_FILES})