aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Labedzki <michal.labedzki@tieto.com>2014-08-26 12:29:49 +0200
committerMichal Labedzki <michal.labedzki@tieto.com>2014-09-22 10:52:14 +0000
commiteab796194383d2357812b7396fa1681bcb061a6e (patch)
tree2f55558121e742c5fb49a4eca15da5ba05bf1a83 /CMakeLists.txt
parent56a09d24dcdcaddae1cb67a18bbc2fd588c427ed (diff)
extcap: Always create extcap/ dir in run/
Change-Id: I5d0a2591b9086a138cefb0019f710ffb34a34c52 Reviewed-on: https://code.wireshark.org/review/3876 Petri-Dish: Michal Labedzki <michal.labedzki@tieto.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Michal Labedzki <michal.labedzki@tieto.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 712d895866..9f9345d80f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,6 +54,7 @@ endif()
if(NOT EXECUTABLE_OUTPUT_PATH)
set(EXECUTABLE_OUTPUT_PATH ${Wireshark_BINARY_DIR}/run CACHE INTERNAL
"Single output directory for building all executables.")
+ file(MAKE_DIRECTORY ${EXECUTABLE_OUTPUT_PATH}/extcap)
endif()
if(NOT LIBRARY_OUTPUT_PATH)
set(LIBRARY_OUTPUT_PATH ${Wireshark_BINARY_DIR}/run CACHE INTERNAL