aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-10-01 10:36:22 -0700
committerGerald Combs <gerald@wireshark.org>2015-10-01 22:28:51 +0000
commitcc9de69b497d1c428680c70d6b9397d0b364ebfe (patch)
treef3f0831fc8bf9386f6488d1c26a101db3c3fb033 /CMakeLists.txt
parent77a918188267f8f45bc9f51aa81bb24ee27765c5 (diff)
Set the minimum Qt version to 4.7.
We've been using QElapsedTimer for a while now with no complaints. It was introduced in Qt 4.7, which was first released in September 2010. Change-Id: I21ca768c6a7bab8a08626957583d81fd771c64b4 Reviewed-on: https://code.wireshark.org/review/10732 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ec767c633..753b00cd38 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -674,7 +674,7 @@ if(BUILD_wireshark)
set(QT_VERSION 5)
else()
set(PACKAGELIST ${PACKAGELIST} Qt4)
- # set(Qt4_OPTIONS 4.7.1 REQUIRED QtCore QtGui)
+ set(Qt4_OPTIONS 4.7.1 REQUIRED QtCore QtGui)
set(QT_VERSION 4)
endif()
endif()