aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-07-31 14:00:33 -0700
committerGuy Harris <guy@alum.mit.edu>2014-07-31 21:00:59 +0000
commitcb960993d886b51e80715d9747c008ed656acfba (patch)
tree4d6ba653ce64f724eaab41f27dae0381301c1588 /CMakeLists.txt
parentd05e6797d437ab30a123c424ca3496e0e55e9894 (diff)
Lua - it's not just for breakfast^Wdissectors any more!
Change-Id: I7cefdec10a2fdd47f8a50ab5a45002662cc14f3c Reviewed-on: https://code.wireshark.org/review/3302 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dbec452275..5727ab7924 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -552,7 +552,7 @@ if(ENABLE_ZLIB)
set(PACKAGELIST ${PACKAGELIST} ZLIB)
endif()
-# Lua 5.1 dissectors
+# Embedded Lua interpreter
if(ENABLE_LUA)
set(PACKAGELIST ${PACKAGELIST} LUA)
endif()