aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <j@v6e.pt>2023-01-13 21:51:04 +0000
committerJoão Valverde <j@v6e.pt>2023-01-13 22:41:04 +0000
commitc8fe23575fb5bc1d2639740ca2639170317797c4 (patch)
tree6e8532ce7fbe4fa7d04e3b4b0935f6ddbb38798b /CMakeLists.txt
parentdd601b1d8e13d4b346303f25fc9a1a0f835c9e73 (diff)
MSYS2: Fix build with -Werror
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1cd9003c6e..5b4e2331c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3724,7 +3724,7 @@ if(CLEAN_C_FILES)
# the INCLUDE environment variable).
# This should apparently be handled for us via CMAKE_RC_FLAG_REGEX
# in CMakeRCInformation.cmake but that doesn't appear to work.
- if(MSVC)
+ if(WIN32)
list(FILTER CLEAN_C_FILES EXCLUDE REGEX ".*\\.rc")
endif()