aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2017-10-26 14:59:40 -0700
committerGuy Harris <guy@alum.mit.edu>2017-10-26 22:01:16 +0000
commita0973d0f947df731e9e182c8b03d6e351591f457 (patch)
treefbf297d206685b9dbe6b92674f6c79dea14b1b27 /CMakeLists.txt
parentea49c337c59ac9a8d0b868581f341092f4b61814 (diff)
Move the compiler version tests to ws_compiler_tests.h and use them elsewhere.
While we're at it, sort some header file lists, and clean up white space. Change-Id: If737dda45334fedf1df7295d8719ad9381daf7a1 Reviewed-on: https://code.wireshark.org/review/24089 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b25529cd1a..1e2c7ed339 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2992,12 +2992,13 @@ install(
set(SHARK_PUBLIC_HEADERS
cfile.h
file.h
- register.h
globals.h
log.h
- ws_symbol_export.h
+ register.h
ws_attributes.h
+ ws_compiler_tests.h
ws_diag_control.h
+ ws_symbol_export.h
)
if(NOT WIN32)