aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2013-04-22 19:00:29 +0000
committerJörg Mayer <jmayer@loplof.de>2013-04-22 19:00:29 +0000
commit8c11433414789e4a920aaad42d19d62a311e0628 (patch)
treed0bbaa192e38c96d8f07df0cb92de3bf3b4cdd08 /CMakeLists.txt
parent679decdac63e80e03c89c04fc55224037bdeec66 (diff)
Revert
http://anonsvn.wireshark.org/viewvc/viewvc.cgi?view=rev&revision=46575 User: gerald Date: 2012/12/17 01:24 PM Log: Add libui_dirty. This is the autofoo way of solving the problem. Implement the cmake solution (which is used in wiretap/ and other places) which does not require building a separate lib. svn path=/trunk/; revision=48976
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2133c97ca5..590d50ee07 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -768,7 +768,6 @@ if(BUILD_wireshark AND GTK_FOUND)
set(wireshark_LIBS
gtkui
ui
- ui_dirty
${GTK2_LIBRARIES}
${GTK3_LIBRARIES}
${GTHREAD2_LIBRARIES}
@@ -793,7 +792,6 @@ if(BUILD_qtshark AND QT_FOUND)
set(qtshark_LIBS
qtui
ui
- ui_dirty
${QT_LIBRARIES}
${GTHREAD2_LIBRARIES}
codecs