aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2022-03-11 16:13:17 -0800
committerGerald Combs <gerald@wireshark.org>2022-03-12 00:19:13 +0000
commit87ff577257020190dbdcce0d3760f65e9407f304 (patch)
tree3a4152558b5aec34c5a833c44cd6a2966ab6a1b3 /CMakeLists.txt
parent492a11a256f55239498f58cf6e46e453737c0c4a (diff)
Move Freedesktop files to resources/freedesktop.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2636e42882..fd63893e98 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3467,15 +3467,15 @@ install(FILES ${SHARK_PUBLIC_HEADERS}
# Install icons and other desktop files for Freedesktop.org-compliant desktops.
if((BUILD_wireshark AND QT_FOUND) AND NOT (WIN32 OR APPLE))
- install(FILES org.wireshark.Wireshark-mime.xml
+ install(FILES resources/freedesktop/org.wireshark.Wireshark-mime.xml
DESTINATION "${CMAKE_INSTALL_DATAROOTDIR}/mime/packages"
RENAME org.wireshark.Wireshark.xml
)
- install(FILES org.wireshark.Wireshark.metainfo.xml
+ install(FILES resources/freedesktop/org.wireshark.Wireshark.metainfo.xml
DESTINATION "${CMAKE_INSTALL_DATAROOTDIR}/metainfo"
)
if(BUILD_wireshark AND QT_FOUND)
- install(FILES org.wireshark.Wireshark.desktop
+ install(FILES resources/freedesktop/org.wireshark.Wireshark.desktop
DESTINATION "${CMAKE_INSTALL_DATAROOTDIR}/applications")
endif()
foreach(size 16 24 32 48 64 128 256)