aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2014-10-10 17:19:55 -0700
committerGerald Combs <gerald@wireshark.org>2014-10-11 00:27:06 +0000
commit81f9976b0647ef2a04058009f39ef622f973d1b1 (patch)
tree9f43552a5853fff6f56840569b06e1d3131e8c61 /CMakeLists.txt
parent6e42a729235b2e514bd9add18cfcb923cc11a883 (diff)
CMake: Don't add Custom.make to the bundle.
Change-Id: I08f2701e4450f34aa9d840cc5f507e9348e115bd Reviewed-on: https://code.wireshark.org/review/4605 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ad51c8f006..0e669f2741 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1164,6 +1164,7 @@ if(ENABLE_APPLICATION_BUNDLE)
set(BUNDLE_RESOURCE_SHARE_WIRESHARK_SUBIDR_FILES)
foreach (_subdir ${INSTALL_DIRS})
file(GLOB _subdir_files RELATIVE ${CMAKE_SOURCE_DIR} ${CMAKE_SOURCE_DIR}/${_subdir}/*)
+ list(REMOVE_ITEM _subdir_files ${_subdir}/Custom.make)
set(BUNDLE_RESOURCE_SHARE_WIRESHARK_SUBIDR_FILES
${BUNDLE_RESOURCE_SHARE_WIRESHARK_SUBIDR_FILES}
${_subdir_files}