aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2017-11-21 18:38:44 +0000
committerJoão Valverde <j@v6e.pt>2017-11-21 20:21:50 +0000
commit7540ac69381518661065b33096bd448d1b4100e5 (patch)
tree9e6c883e2d360ad6d84fcf928a4561b0c9de4106 /CMakeLists.txt
parent4e63ec305bd7e8196561be58d12ee99f54eca371 (diff)
Move the protocol registration routines back into libwireshark
Follow-up to b695b3e2f72998d66ca4b7a6826d4ce1688060c8. Change-Id: I7e36519f2c3806c1205d05437671325080974257 Reviewed-on: https://code.wireshark.org/review/24524 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index de47807b3c..247b044bbd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1565,7 +1565,6 @@ endif()
set(SHARK_COMMON_SRC
cfile.c
frame_tvbuff.c
- register.c
sync_pipe_write.c
version_info.c
)
@@ -2536,7 +2535,6 @@ if(BUILD_dftest)
)
set(dftest_FILES
dftest.c
- register.c
)
add_executable(dftest ${dftest_FILES})
add_dependencies(dftest version)