aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <j@v6e.pt>2023-08-14 10:40:05 +0100
committerJoão Valverde <j@v6e.pt>2023-08-16 15:19:00 +0000
commit5a1da4f692668cb34867c2a06102c5d842310a24 (patch)
tree73037befcd8f26b04fc6482a7d44f5f0d4fb60f0 /CMakeLists.txt
parent919bc0d6f5b3f76b98135d632a4ead5aa616c459 (diff)
Lua: Remove console.lua
Add Lua 5.1 support for the new IO Console Dialog. Remove the obsolete console.lua file.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ca8677340..e061912205 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2386,7 +2386,6 @@ endif()
if(LUA_FOUND AND ENABLE_LUA)
set(_lua_files
"${CMAKE_SOURCE_DIR}/epan/wslua/init.lua"
- "${CMAKE_SOURCE_DIR}/epan/wslua/console.lua"
"${CMAKE_SOURCE_DIR}/epan/wslua/browser_sslkeylog.lua"
)
foreach(_lua_file ${_lua_files})