aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Thacker <johnthacker@gmail.com>2022-04-22 08:37:45 -0400
committerA Wireshark GitLab Utility <gerald+gitlab-utility@wireshark.org>2022-04-22 12:55:37 +0000
commit2dd07bc5b99d9edba05e7cdbf29e590e213ea89f (patch)
tree7e46fc3318c20529de6a461c1d81efc25506a16b /CMakeLists.txt
parentb9b1494cd1007faed889860db45bbf82c5a308d1 (diff)
glib: Bump required version to 2.50
All the currently supported distributions have at least 2.50. Remove a version check.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c99d67d9d6..b0b59a0b1a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1128,7 +1128,7 @@ endmacro()
# The minimum package list
find_package(Git)
reset_find_package(GLIB2 GLIB2_MAIN_INCLUDE_DIR GLIB2_INTERNAL_INCLUDE_DIR)
-find_package(GLIB2 "2.38.0" REQUIRED)
+find_package(GLIB2 "2.50.0" REQUIRED)
include_directories(SYSTEM ${GLIB2_INCLUDE_DIRS})
reset_find_package(GMODULE2)
find_package(GMODULE2)