aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 2c615db..e908999 100755
--- a/debian/rules
+++ b/debian/rules
@@ -17,3 +17,9 @@ export DEB_LDFLAGS_MAINT_STRIP = -Wl,-Bsymbolic-functions
override_dh_autoreconf:
cd host && dh_autoreconf
+
+override_dh_auto_build:
+ dh_auto_build -- utils
+
+override_dh_auto_install:
+ dh_auto_build -- -C host