aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJaroslav Škarvada <jskarvad@redhat.com>2013-04-14 17:05:08 +0200
committerSteve Markgraf <steve@steve-m.de>2013-04-14 17:05:08 +0200
commita5dd532cbb2d3bdf9b7f2d7c3e111fff981ab11a (patch)
tree843f3b0e929408dca243f38bc5c7e28badeffd65 /src/CMakeLists.txt
parent4a068f565b21f313cb39d9e855d84c886ecfe393 (diff)
rtl-sdr: add support for lib64 (e.g. Fedora)
Another possibility is to use the GrPlatform.cmake module. Signed-off-by: Jaroslav Škarvada <jskarvad@redhat.com> Signed-off-by: Steve Markgraf <steve@steve-m.de>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6b23395..4b91a4b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -126,7 +126,7 @@ endif()
# Install built library files & utilities
########################################################################
install(TARGETS ${INSTALL_TARGETS}
- LIBRARY DESTINATION lib${LIB_SUFFIX} # .so/.dylib file
- ARCHIVE DESTINATION lib${LIB_SUFFIX} # .lib file
+ LIBRARY DESTINATION ${LIB_INSTALL_DIR} # .so/.dylib file
+ ARCHIVE DESTINATION ${LIB_INSTALL_DIR} # .lib file
RUNTIME DESTINATION bin # .dll file
)