summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 0 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index 430babce..f97995d5 100755
--- a/debian/rules
+++ b/debian/rules
@@ -13,8 +13,6 @@ DEBIAN := $(shell dpkg-parsechangelog | grep ^Version: | cut -d' ' -f2)
DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
-CFLAGS = -Wall -g
-
%:
dh --with autoreconf $@ --fail-missing
@@ -25,6 +23,3 @@ override_dh_autoreconf:
echo $(VERSION) > .tarball-version
dh_autoreconf
-override_dh_auto_test:
-# tests are broken...
-