summaryrefslogtreecommitdiffstats
path: root/src/host/layer23/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2010-03-27 08:56:05 +0800
committerHarald Welte <laforge@gnumonks.org>2010-03-27 08:56:05 +0800
commite8a7bbffd2178c318903b69c41da26bfd7e9855e (patch)
tree0b877d1929cdcf80deb80c95f09ea695b9ae1b94 /src/host/layer23/src/Makefile.am
parent7aac0b828df05299abdf75f5a5fc959c3aa91165 (diff)
layer23: convert to libosmocore logging API
Diffstat (limited to 'src/host/layer23/src/Makefile.am')
-rw-r--r--src/host/layer23/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/host/layer23/src/Makefile.am b/src/host/layer23/src/Makefile.am
index 0dd22032..ae867faf 100644
--- a/src/host/layer23/src/Makefile.am
+++ b/src/host/layer23/src/Makefile.am
@@ -2,5 +2,6 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include
AM_CFLAGS=-Wall $(LIBOSMOCORE_CFLAGS)
sbin_PROGRAMS = layer23
-layer23_SOURCES = main.c l1ctl.c gsmtap_util.c lapdm.c rslms.c layer3.c
+layer23_SOURCES = main.c l1ctl.c gsmtap_util.c lapdm.c rslms.c \
+ layer3.c logging.c
layer23_LDADD = $(LIBOSMOCORE_LIBS)