aboutsummaryrefslogtreecommitdiffstats
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
index 9986f68..78e7d7b 100644
--- a/src/test/Makefile.am
+++ b/src/test/Makefile.am
@@ -2,7 +2,8 @@ AM_CPPFLAGS = -Wall -g $(all_includes)
noinst_PROGRAMS = \
test_compandor \
- test_emphasis
+ test_emphasis \
+ test_dms
test_compandor_SOURCES = test_compandor.c
@@ -18,3 +19,12 @@ test_emphasis_LDADD = \
$(top_builddir)/src/common/libcommon.a \
-lm
+test_dms_SOURCES = \
+ $(top_builddir)/src/nmt/dms.c \
+ test_dms.c
+
+test_dms_LDADD = \
+ $(COMMON_LA) \
+ $(top_builddir)/src/common/libcommon.a \
+ -lm
+