aboutsummaryrefslogtreecommitdiffstats
path: root/src/libsound/Makefile.am
diff options
context:
space:
mode:
authorAndreas Eversberg <andreas@eversberg.eu>2024-05-04 11:12:14 +0200
committerAndreas Eversberg <jolly@eversberg.eu>2024-05-07 09:24:33 +0200
commit6540302a061f72787b3fd168cadf5ffc4e63c2b0 (patch)
treee279f7c85e5f7a0a17f63410a49257e531ef4310 /src/libsound/Makefile.am
parent96cd937f9df2bc1d10a788625c9526e1a851230c (diff)
Complete commit: "Make Alsa sound interface independent from libmobile"
Diffstat (limited to 'src/libsound/Makefile.am')
-rw-r--r--src/libsound/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/libsound/Makefile.am b/src/libsound/Makefile.am
index 6cd6535..091c27d 100644
--- a/src/libsound/Makefile.am
+++ b/src/libsound/Makefile.am
@@ -6,3 +6,8 @@ libsound_a_SOURCES = \
sound_alsa.c
AM_CPPFLAGS += -DHAVE_ALSA
+
+if HAVE_MOBILE
+AM_CPPFLAGS += -DHAVE_MOBILE
+endif
+