aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CommonLibs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CommonLibs/Makefile.am')
-rw-r--r--tests/CommonLibs/Makefile.am6
1 files changed, 0 insertions, 6 deletions
diff --git a/tests/CommonLibs/Makefile.am b/tests/CommonLibs/Makefile.am
index 2a9a021..26b49e2 100644
--- a/tests/CommonLibs/Makefile.am
+++ b/tests/CommonLibs/Makefile.am
@@ -6,7 +6,6 @@ AM_LDFLAGS = $(LIBOSMOCORE_LIBS) $(LIBOSMOCTRL_LIBS) $(LIBOSMOVTY_LIBS)
EXTRA_DIST = BitVectorTest.ok \
PRBSTest.ok \
InterthreadTest.ok \
- SocketsTest.ok \
TimevalTest.ok \
VectorTest.ok \
LogTest.ok \
@@ -16,7 +15,6 @@ noinst_PROGRAMS = \
BitVectorTest \
PRBSTest \
InterthreadTest \
- SocketsTest \
TimevalTest \
VectorTest \
LogTest
@@ -30,10 +28,6 @@ InterthreadTest_SOURCES = InterthreadTest.cpp
InterthreadTest_LDADD = $(COMMON_LA)
InterthreadTest_LDFLAGS = -lpthread $(AM_LDFLAGS)
-SocketsTest_SOURCES = SocketsTest.cpp
-SocketsTest_LDADD = $(COMMON_LA)
-SocketsTest_LDFLAGS = -lpthread $(AM_LDFLAGS)
-
TimevalTest_SOURCES = TimevalTest.cpp
TimevalTest_LDADD = $(COMMON_LA)