aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-07-27 21:00:21 +0800
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-07-27 21:01:18 +0800
commitf1bb05fbef79fc4f112f3a9604d2f8e03d0aa652 (patch)
treec94511fea882b6b9e15765af713353a728cf861b /openbsc/src/Makefile.am
parent0c4f7ecabc439bdb9d3d8494be55c0dfba92bf8f (diff)
nat: Remove the nat code from the On-Waves branch... new code is in master
Diffstat (limited to 'openbsc/src/Makefile.am')
-rw-r--r--openbsc/src/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/openbsc/src/Makefile.am b/openbsc/src/Makefile.am
index 44b0027ec..d4c37b8c1 100644
--- a/openbsc/src/Makefile.am
+++ b/openbsc/src/Makefile.am
@@ -4,7 +4,7 @@ AM_LDFLAGS = $(LIBOSMOCORE_LIBS)
sbin_PROGRAMS = bsc_hack bs11_config ipaccess-find ipaccess-config \
isdnsync bsc_mgcp ipaccess-proxy \
- bsc_msc_ip bsc_nat
+ bsc_msc_ip
noinst_LIBRARIES = libbsc.a libmsc.a libvty.a
noinst_HEADERS = vty/cardshell.h
@@ -52,8 +52,3 @@ bsc_mgcp_LDADD = libvty.a
ipaccess_proxy_SOURCES = ipaccess/ipaccess-proxy.c debug.c
-bsc_nat_SOURCES = nat/bsc_nat.c nat/bsc_filter.c nat/bsc_sccp.c \
- nat/bsc_nat_utils.c nat/bsc_nat_vty.c nat/bsc_mgcp_utils.c \
- mgcp/mgcp_protocol.c mgcp/mgcp_network.c mgcp/mgcp_vty.c \
- bsc_msc.c bssap.c
-bsc_nat_LDADD = libvty.a libbsc.a libsccp.a -lrt