aboutsummaryrefslogtreecommitdiffstats
path: root/doc/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/examples/Makefile.am')
-rw-r--r--doc/examples/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/doc/examples/Makefile.am b/doc/examples/Makefile.am
deleted file mode 100644
index 7441d48..0000000
--- a/doc/examples/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-osmoconfdir = $(sysconfdir)/osmocom
-osmoconf_DATA = osmo-hnbgw.cfg
-
-EXTRA_DIST = osmo-hnbgw.cfg
-
-CFG_FILES = find $(srcdir) -name '*.cfg*' | sed -e 's,^$(srcdir),,'
-
-dist-hook:
- for f in $$($(CFG_FILES)); do \
- j="$(distdir)/$$f" && \
- mkdir -p "$$(dirname $$j)" && \
- $(INSTALL_DATA) $(srcdir)/$$f $$j; \
- done
-
-install-data-hook:
- for f in $$($(CFG_FILES)); do \
- j="$(DESTDIR)$(docdir)/examples/$$f" && \
- mkdir -p "$$(dirname $$j)" && \
- $(INSTALL_DATA) $(srcdir)/$$f $$j; \
- done
-
-uninstall-hook:
- @$(PRE_UNINSTALL)
- for f in $$($(CFG_FILES)); do \
- j="$(DESTDIR)$(docdir)/examples/$$f" && \
- $(RM) $$j; \
- done