aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSylvain Munaut <tnt@246tNt.com>2011-10-16 21:24:32 +0200
committerSylvain Munaut <tnt@246tNt.com>2011-10-16 21:24:32 +0200
commitcbd13287b02d4eec26a6cac438e9ec71543a9bdf (patch)
tree3562368bd5c70c98b35d3b234199373857ad8642 /src/Makefile.am
parent05df2ac27dfc05bc10d274dc6f3d1ca162292739 (diff)
build: Fix link order to make Ubuntu 11.10 happy
Signed-off-by: Sylvain Munaut <tnt@246tNt.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 32fbc45..7499392 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,6 +7,6 @@ AM_LDFLAGS = $(LIBOSMOCORE_LIBS) $(LIBOSMOSDR_LIBS)
bin_PROGRAMS = gmr1_rx
gmr1_rx_SOURCES = gmr1_rx.c gsmtap.c
-gmr1_rx_LDADD = $(FFTW3F_LIBS) \
- $(top_builddir)/src/l1/libgmr1-l1.a \
- $(top_builddir)/src/sdr/libgmr1-sdr.a
+gmr1_rx_LDADD = $(top_builddir)/src/l1/libgmr1-l1.a \
+ $(top_builddir)/src/sdr/libgmr1-sdr.a \
+ $(FFTW3F_LIBS)