aboutsummaryrefslogtreecommitdiffstats
path: root/tests/power/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/power/Makefile.am')
-rw-r--r--tests/power/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/power/Makefile.am b/tests/power/Makefile.am
index 149d6910..7b9ae274 100644
--- a/tests/power/Makefile.am
+++ b/tests/power/Makefile.am
@@ -6,6 +6,7 @@ AM_CFLAGS = \
$(LIBOSMOGSM_CFLAGS) \
$(LIBOSMOVTY_CFLAGS) \
$(LIBOSMOTRAU_CFLAGS) \
+ $(LIBOSMONETIF_CFAGS) \
$(NULL)
LDADD = \
$(LIBOSMOCORE_LIBS) \
@@ -13,6 +14,7 @@ LDADD = \
$(LIBOSMOGSM_LIBS) \
$(LIBOSMOVTY_LIBS) \
$(LIBOSMOTRAU_LIBS) \
+ $(LIBOSMONETIF_LIBS) \
$(NULL)
check_PROGRAMS = ms_power_loop_test bs_power_loop_test