aboutsummaryrefslogtreecommitdiffstats
path: root/tests/power/Makefile.am
diff options
context:
space:
mode:
authorPau Espin Pedrol <pespin@sysmocom.de>2022-09-06 09:12:43 +0200
committerPau Espin Pedrol <pespin@sysmocom.de>2022-09-06 09:14:40 +0200
commita2dc808acc5b99122e97c9013cb1ec2ae0c4a2a1 (patch)
tree0d383f5fe469ebe63ec4afc3cbd1ae568d543014 /tests/power/Makefile.am
parentebecff4a5ab9d6c2d429633c802e1f607422302d (diff)
Depend on libosmo-netif
This library will be used soon when adding Osmux support to osmo-bts. Furthermore, it nice to have it available to make use of other general interfaces to create connections, primitives, RTP and AMR related functionalities, etc. Related: SYS#5987 Change-Id: I49db4de715065c083e1249cbeae6298d6868e229
Diffstat (limited to 'tests/power/Makefile.am')
-rw-r--r--tests/power/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/power/Makefile.am b/tests/power/Makefile.am
index 149d6910..7b9ae274 100644
--- a/tests/power/Makefile.am
+++ b/tests/power/Makefile.am
@@ -6,6 +6,7 @@ AM_CFLAGS = \
$(LIBOSMOGSM_CFLAGS) \
$(LIBOSMOVTY_CFLAGS) \
$(LIBOSMOTRAU_CFLAGS) \
+ $(LIBOSMONETIF_CFAGS) \
$(NULL)
LDADD = \
$(LIBOSMOCORE_LIBS) \
@@ -13,6 +14,7 @@ LDADD = \
$(LIBOSMOGSM_LIBS) \
$(LIBOSMOVTY_LIBS) \
$(LIBOSMOTRAU_LIBS) \
+ $(LIBOSMONETIF_LIBS) \
$(NULL)
check_PROGRAMS = ms_power_loop_test bs_power_loop_test